Bug 202290 - Cannot select home dir as default download dir
Cannot select home dir as default download dir
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-12 02:55 EDT by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 17:32:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-08-12 02:55:48 EDT
Description of problem:
Cannot select home dir as default download dir

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-1.2.fc5


Steps to Reproduce:
1. Preferences
2. Downloads
3. Save all files in this folder
4. Browse
5. Select users home dir
  
Actual results:
Desktop gets selected as Save all files in this folder location

Expected results:
home-dir gets selected as Save all files in this folder location

Additional info:
Selecting other dirs works fine.
Comment 1 Matěj Cepl 2007-07-18 13:29:50 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Hans de Goede 2007-07-18 17:32:42 EDT
This bug is no longer present in the current version of Firefox, closing.

Note You need to log in before you can comment on or make changes to this bug.