Bug 202297 - Traceback (most recent call last): File "/usr/sbin/pirut", line 363, in ? main() File "/usr/sbin/pirut", line 359, in main pm.run() File "/usr/sbin/pirut", line 288, in run self._showBrowse() File "/usr/sbin/pirut", line 225,...
Traceback (most recent call last): File "/usr/sbin/pirut", line 363, in ? ...
Status: CLOSED DUPLICATE of bug 186545
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-12 07:16 EDT by Tony
Modified: 2014-01-21 17:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 20:37:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error description (877 bytes, application/octet-stream)
2006-08-12 07:16 EDT, Tony
no flags Details

  None (edit)
Description Tony 2006-08-12 07:16:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tony 2006-08-12 07:16:31 EDT
Created attachment 134078 [details]
Error description
Comment 2 Jeremy Katz 2006-08-14 20:37:22 EDT

*** This bug has been marked as a duplicate of 186545 ***
Comment 3 Tony 2008-08-02 16:16:37 EDT
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

Traceback (most recent call last):    File "/usr/sbin/pirut", line 363, in ?      main()    File "/usr/sbin/pirut", line 359, in main      pm.run()    File "/usr/sbin/pirut", line 288, in run      self._showBrowse()    File "/usr/sbin/pirut", line 225, in _showBrowse      grpsel.doRefresh()    File "/usr/lib/python2.4/site-packages/pirut/GroupSelector.py", line 410, in doRefresh      self.populateCategories()    File "/usr/lib/python2.4/site-packages/pirut/GroupSelector.py", line 407, in populateCategories      sel.select_iter(i)  TypeError: iter should be a GtkTreeIter    Local variables in innermost frame:  i: None  cats: []  self: <pirut.GroupSelector.GroupSelector instance at 0xb79b6ecc>  sel: <gtk.TreeSelection object (GtkTreeSelection) at 0xb41c066c>

Note You need to log in before you can comment on or make changes to this bug.