Bug 202386 - missing man page for pam_access, doesn't honor debug
Summary: missing man page for pam_access, doesn't honor debug
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pam   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Tomas Mraz
QA Contact: Jay Turner
URL: http://www.kernel.org/pub/linux/libs/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-14 02:26 UTC by Subhendu Ghosh
Modified: 2016-10-04 04:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 13:03:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Subhendu Ghosh 2006-08-14 02:26:26 UTC
pam-0.77-16.14

pam_access man page is missing from both binary and src rpms.

pam_access does not honor the "debug" option.

Comment 1 Tomas Mraz 2006-08-21 13:03:07 UTC
Man page is missing because it simply is not included in pam-0.77. There is
README.pam_access in /usr/share/doc/pam-0.77/txts

The debug option to pam_access was also implemented in later pam version than 0.77.

This bug is resolved in RHEL5 pam version.


Note You need to log in before you can comment on or make changes to this bug.