Bug 202413 - Dependency typo in xerces-j2-2.7.1-7jpp.1.i386
Dependency typo in xerces-j2-2.7.1-7jpp.1.i386
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xerces-j2 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wringe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 06:01 EDT by Duncan Innes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0:2.7.1-7jpp.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 15:22:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2006-08-14 06:01:54 EDT
Description of problem:
Can't update xerces-j2 due to dependency typo

Version-Release number of selected component (if applicable):
xerces-j2-2.7.1-7jpp.1.i386

How reproducible:
Every time I try to update it via yum

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
can't update xerces-j2 due to dependency issue

Expected results:
update to carry on without issue

Additional info:
The error claims that /usr/bin/update-alternatices is needed by the package.

This is possible a typo with a 'c' instead of a 'v' at the end of alternatives?

Note You need to log in before you can comment on or make changes to this bug.