Bug 202428 - Wrong Channel Entitlements on Account#808278
Wrong Channel Entitlements on Account#808278
Status: CLOSED DUPLICATE of bug 143211
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 08:36 EDT by Bala Govindan
Modified: 2016-05-22 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 13:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bala Govindan 2006-08-14 08:36:06 EDT
Description of problem:
Hello,

The Customer with Account#808278 has got 3 Academic Subscriptions as we
can see in Supportable X.

But in his Red Hat Network he got 3 AS, 3 ES and 3 WS Base Channels. He
should only be able to use 3 Channels - either AS or ES or WS.

Could you please advise as soon as possible why this customer got 9 Base
Channels instead of 3?

Thank you for your prompt answer.

Kind regards,

-- 
Stefanie Geisler

Red Hat Limited
EMEA - Customer Service Representative

Direct Dial +353 21 2303 417
Fax +353 21 2303 450


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bala Govindan 2006-08-14 09:10:00 EDT
Please change the requestor for this ticket to sgeisler@redhat.com and add
bgovinda@redhat.com as the cc.

If that is not possible at least make sgeisler@redhat.com as a cc.

Thanks
Bala Govindan.
Comment 2 Stefanie Geisler 2006-08-15 12:42:57 EDT
Hello,

can I please get an update on this. 
It is quite urgent as the customer keeps asking.

Thank you and kind regards,
Stefanie
Comment 3 Bret McMillan 2006-08-29 13:06:04 EDT

*** This bug has been marked as a duplicate of 143211 ***

Note You need to log in before you can comment on or make changes to this bug.