Bug 20243 - UI lockup when starting X when root fs is out of space
UI lockup when starting X when root fs is out of space
Status: CLOSED DUPLICATE of bug 20242
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-02 14:45 EST by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 14:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2000-11-02 14:45:43 EST
Fill up the root partition of your computer, reboot, and try to start X from runlevel 3 - it hangs, and locks the display, keyboard and mouse.

It seems to be an xfs issue; just removing some files before starting X doesn't fix the problem, removing some files, then restarting xfs and then starting X does.

Happens for me on XF4.0.1 (from 7.0), x86, Matrox G200.
Comment 1 Bill Nottingham 2000-11-04 02:21:18 EST

*** This bug has been marked as a duplicate of 20242 ***

Note You need to log in before you can comment on or make changes to this bug.