Bug 202463 - Spurious resource deadlock avoided messages
Spurious resource deadlock avoided messages
Status: CLOSED DUPLICATE of bug 191410
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 12:51 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 11:13:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-08-14 12:51:48 EDT
Description of problem:

From my fc5 systems I get the following mail:

/etc/cron.daily/0anacron:

anacron: Cannot run - another anacron process is already running.: Resource
deadlock avoided

This appears to be completely spurious.  No other anacron job should be running.
cron.log shows:

Aug 14 06:52:03 lynx anacron[2502]: Anacron 2.3 started on 2006-08-14
Aug 14 06:52:04 lynx anacron[2502]: Will run job `cron.daily' in 65 min.
Aug 14 06:52:04 lynx anacron[2502]: Jobs will be executed sequentially
Aug 14 07:57:03 lynx anacron[2502]: Job `cron.daily' started
Aug 14 07:57:03 lynx anacron[3507]: Cannot run - another anacron process is
already running.: Resource deadlock avoided
Aug 14 09:22:43 lynx anacron[2502]: Job `cron.daily' terminated (mailing output)
Aug 14 09:22:43 lynx anacron[2502]: Normal exit (1 jobs run)

Version-Release number of selected component (if applicable):
anacron-2.3-38.FC5

How reproducible:
Very
Comment 1 Stefan Hoelldampf 2006-08-16 04:08:19 EDT
This bug seems to be a duplicate of bug 191410
Comment 2 Orion Poplawski 2006-08-16 11:13:23 EDT

*** This bug has been marked as a duplicate of 191410 ***

Note You need to log in before you can comment on or make changes to this bug.