Bug 202501 - Some hidden menu entries doesn't show up in the menu editor
Some hidden menu entries doesn't show up in the menu editor
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alacarte (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 16:26 EDT by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 18:24:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2006-08-14 16:26:06 EDT
Description of problem: A number of hidden menus that used to show up in the
menu editor in FC5 are no longer visible in updated FC6-test2 menu editor. An
example of that is the 'New Login' entry under 'Applications' -> 'System Tools'.
  I checked and confirmed the desktop files (for these hidden menus) are still
provided in /usr/share/applications as they are in FC6.
It'll be nice if they can be made visible again so interested users can have
them in their menus.


Version-Release number of selected component (if
applicable):gnome-menus-2.15.91-1.fc6


How reproducible: 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2006-09-08 18:24:03 EDT
I've just noticed that this issue is fixed while installing rawhide on a
friend's computer. However, on this new setup, selecting a non-checked entry
using the menu editor doesn't get that entry checked (immediately), but then the
new entry is seen on the menu upon logging out and logging back in.
Won't be entering a new bug report since this one doesn't even get any response,
so closing it. Thanks.

Note You need to log in before you can comment on or make changes to this bug.