Bug 202520 - Cannot print double sided (duplex) any more
Summary: Cannot print double sided (duplex) any more
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-14 21:44 UTC by Orion Poplawski
Modified: 2018-04-11 06:50 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-08-17 12:24:39 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 102012 None None None Never

Description Orion Poplawski 2006-08-14 21:44:36 UTC
Description of problem:

In FC5/firefox 1.0.8 you had access to the print command firefox (and
thunderbird) used to print, which allowed you to add duplex options.  This is
gone now, and no GUI selection of duplex is available.  How do you set duplex
options now?

Version-Release number of selected component (if applicable):
1.5.0.6-2.fc5

Comment 1 Vlado Potisk 2006-12-13 22:54:24 UTC
I'm using FC6 and could not find the duplex option either.

Fortunately in CUPS you can create a "printer instance", for example:
  lpoptions -p laserjet/duplex -o Duplex=DuplexNoTumble
and this solved the problem for me.

Comment 2 Matěj Cepl 2007-07-18 17:27:59 UTC
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.


Comment 3 Orion Poplawski 2007-07-24 21:36:43 UTC
Reassigning to devel so it keeps current.  This has been reported upstream in
various bugs.  Workaround in comment #1 works well.

Comment 4 Christopher Aillon 2007-08-07 16:31:19 UTC
We should probably just resolve this upstream and get the bugs referenced here.

Comment 5 Matěj Cepl 2007-08-14 14:11:40 UTC
Reporter, could you please provide us with the best of those "various bugs"?

Comment 6 Orion Poplawski 2007-08-16 19:59:39 UTC
Well, this one is old but is still the case:

https://bugzilla.mozilla.org/show_bug.cgi?id=102012

THis is newer, not yet triaged:

https://bugzilla.mozilla.org/show_bug.cgi?id=358393

This would also make things work (Use KDE):

https://bugzilla.mozilla.org/show_bug.cgi?id=228083

Comment 7 Matěj Cepl 2007-08-17 12:24:39 UTC
Thanks for the research.


Note You need to log in before you can comment on or make changes to this bug.