Bug 202545 - gimp Acquire menu does not include an xsane scanner selection dialog
gimp Acquire menu does not include an xsane scanner selection dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 20:36 EDT by Gerry Tool
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 508028 (view as bug list)
Environment:
Last Closed: 2006-08-16 07:22:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2006-08-14 20:36:51 EDT
Description of problem: I have xsane installed and working with the iscan
backend for my Epson Perfection 4490 Photo scanner.  However, the Gimp Acquire
menu does not include the typical xsane dialog option.  It contains just "Paste
as New" and "Screenshot" options, under a dashed divider line.


Version-Release number of selected component (if applicable): gimp-2.2.12-3.fc6


How reproducible: Always


Steps to Reproduce:
1. Be sure xsane is installed and working with a scanner
2. Start the Gimp application
3. Use the Acquire menu to select the scanner
  
Actual results: No scanner selection item in Acquire menu


Expected results: There should be a Xsane: Device Dialog... item for using the
scanner to acquire graphics images.


Additional info:
[root@fc6t2 iscan]# rpm -qa *gimp*
gimp-2.2.12-3.fc6
gimp-libs-2.2.12-3.fc6
gimp-print-utils-4.2.7-20.1
gimp-data-extras-2.0.1-1.1.1
gimp-print-plugin-4.2.7-20.1
xsane-gimp-0.99-5.1
gimp-print-4.2.7-20.1
gimp-help-2-0.1.0.10.1.1
Comment 1 Nils Philippsen 2006-08-16 07:22:06 EDT
Should be fixed with gimp-2.2.12-4 and xsane-gimp-0.99-6 which are building
right now.
Comment 2 Gerry Tool 2006-08-17 08:50:43 EDT
I can confirm that the problem is now fixed with the above packages that I just
installed in today's FC6T2 updates.

Thanks for the speedy troubleshooting and fix.

Note You need to log in before you can comment on or make changes to this bug.