Bug 202631 - xen integration not fully completed
xen integration not fully completed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
: Reopened
Depends On:
Blocks: 206292
  Show dependency treegraph
 
Reported: 2006-08-15 12:31 EDT by Lon Hohberger
Modified: 2009-04-16 18:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2006-08-15 12:31:17 EDT
Description of problem:

Due to the extremely late arrival of a viable Xen guest in the FC6/RHEL5 beta
trees, Xen testing and integration work is not fully complete.
Comment 1 Kiersten (Kerri) Anderson 2006-10-03 12:47:12 EDT
Devel ACK for RHEL5
Comment 2 RHEL Product and Program Management 2006-10-03 12:48:51 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 3 Jay Turner 2006-10-10 16:00:13 EDT
QE ack for RHEL5B2 according to section 21a of the release criteria.
Comment 4 Lon Hohberger 2006-10-17 09:50:06 EDT
Fixed resource agent issues with xen resource agent.
Comment 5 Jay Turner 2006-10-23 08:37:17 EDT
Closed/Upstream isn't a valid state for RHEL5 bugs at this point in the process.
 It gives no indication if the fix is actually available in the RHEL5 tree or
not, or if it's been verified to work as expected in a RHEL5 installation. 
Moving back to Assigned.  Please provide information about which version of the
package the fix is actually present in.

Comment 6 Lon Hohberger 2006-10-24 13:05:55 EDT
Feature complete since rgmanager-2.0.11; current beta version = 2.0.15.  Passing
off to QA for VM resource agent testing.
Comment 8 Nate Straz 2007-12-13 12:18:36 EST
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.

Note You need to log in before you can comment on or make changes to this bug.