Bug 202632 - Warning: Missing charsets in String to FontSet conversion
Summary: Warning: Missing charsets in String to FontSet conversion
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xfig   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-15 16:34 UTC by Rick Richardson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 22:50:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
micro-35mm.fig (4.89 KB, image/x-xfig)
2006-08-15 16:34 UTC, Rick Richardson
no flags Details

Description Rick Richardson 2006-08-15 16:34:10 UTC
Created attachment 134222 [details]
micro-35mm.fig

Comment 1 Rick Richardson 2006-08-15 16:34:10 UTC
$ xfig proj/caches/LogBooks/micro-35mm.fig
Warning: Missing charsets in String to FontSet conversion
Warning: Cannot convert string
"-*-times-medium-r-normal--14-*-*-*-*-*-*-*,-*-*-medium-r-normal--14-*-*-*-*-*-*-*,*--14-*"
to type FontSet
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset
Warning: Missing charsets in String to FontSet conversion
Warning: Cannot convert string
"-*-times-medium-r-normal--14-*-*-*-*-*-*-*,-*-*-medium-r-normal--14-*-*-*-*-*-*-*,-*-*-*-r-*--14-*-*-*-*-*-*-*"
to type FontSet
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset
Warning: Missing charsets in String to FontSet conversion
Warning: Cannot convert string
"-*-times-bold-r-normal--14-*-*-*-*-*-*-*,-*-*-bold-r-normal--14-*-*-*-*-*-*-*,-*-*-*-r-*--14-*-*-*-*-*-*-*"
to type FontSet
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset
Warning: Missing charsets in String to FontSet conversion
Warning: Unable to load any usable fontset

Comment 2 Rick Richardson 2006-08-15 16:35:07 UTC
$ rpm -q xfig
xfig-3.2.4-17.3.fc5


Comment 3 Hans de Goede 2007-11-15 22:50:55 UTC
Hi,

I'm a new co-maintainer for xfig, I cannot reproduce this with the xfig version
currently in F-8, so I'm closing this as worksforme, please let us know if you
still have problems when using Fedora 7 or newer.



Note You need to log in before you can comment on or make changes to this bug.