Bug 202639 - sysreport hangs on Collecting information about the nameserver
sysreport hangs on Collecting information about the nameserver
Status: CLOSED DUPLICATE of bug 201835
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysreport (Show other bugs)
4.4
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 13:05 EDT by Falk Hackenberger
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 08:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Falk Hackenberger 2006-08-15 13:05:35 EDT
root@kain ~]# rpm -qi sysreport
Name        : sysreport                    Relocations: (not relocatable)
Version     : 1.3.15                            Vendor: Red Hat, Inc.
Release     : 6                             Build Date: Mo 10 Apr 2006 11:27:17 CEST
Install Date: Mo 14 Aug 2006 11:04:06 CEST      Build Host:
hs20-bc1-7.build.redhat.com

the problem is that sysreport hangs (over 5 min no reaction) on:
Collecting information about the nameserver

ps xa says over 5min.
/bin/cp --parents -R /var/named /tmp/sysreport.HCX13597/sysreport

I think the problem is that you are tryig to copy the /var/named/chroot/proc-dir.
Comment 1 Ngo Than 2006-08-16 05:09:55 EDT

*** This bug has been marked as a duplicate of 201835 ***
Comment 2 Ngo Than 2006-08-16 08:30:33 EDT

*** This bug has been marked as a duplicate of 201835 ***

Note You need to log in before you can comment on or make changes to this bug.