Bug 202714 - Media should be mounted during rescue
Media should be mounted during rescue
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-15 18:21 EDT by Adam Huffman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 16:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2006-08-15 18:21:29 EDT
Description of problem:
When using rescue mode I had to create the DVD drive device node in order to
mount the installation disc.  This should happen automatically, especially if
"local CDROM" has been specified.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2006-08-17 16:22:17 EDT
We weren't making the device node due to some stupid caching problems in device
lookup.  That should be fixed in the next build.

Note You need to log in before you can comment on or make changes to this bug.