Bug 20273 - linuxconf
linuxconf
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-03 04:29 EST by Anton de Kock / Compunique CC
Modified: 2006-02-21 13:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anton de Kock / Compunique CC 2000-11-03 04:29:57 EST
The default linuxconf included with redhat 7.0 is lacking certain features i've become accustomed to.
such as, dns configuration,sendmail config, httpd config etc..

to solve this, i tried installing 1.21r8(newest linuxconf) via the source .tar.gz distribution. this caused the machine
to behave strangely on rebooting.. messed up the rc scripts it seemed.

next, i tried the .RPM version. i was able to install it. machine boots as per normal
but it refuses to log me in.

has linuxconf replaced /etc/passwd? or corrupted it?
has it done something with the relevant pam module?

any help would be appreciated.
please email me at compuniq@iafrica.com
Comment 1 Brent Fox 2002-06-05 12:17:30 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.