Bug 202744 - FC4->FC6t2 DVD text upgrade fails with AttributeError: InstallData has no attribute 'grpset'
FC4->FC6t2 DVD text upgrade fails with AttributeError: InstallData has no att...
Status: CLOSED DUPLICATE of bug 201960
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 04:16 EDT by Pekka Savola
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-16 10:03:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2006-08-16 04:16:03 EDT
Description of problem:

FC4->FC6t2 (USB) DVD text upgrade fails with AttributeError: InstallData has no
attribute 'grpset'.

DVD mediacheck has been successfully performed.  The crash happens after
depsolver has completed.

From the log (typos possible as this was typed by myself):

INFO: moving(1) to step confirmupgrade
CRITICAL: Traceback (most recent call last):
  File "/usr/bin/anaconda", line 939, in ?
    anaconda.intf.run(anaconda)
  File "/usr/lib/anaconda/text.py", line 517, in run
    rc = win(self.screen, instance)
  File "/usr/lib/anaconda/textw/confirm_text.py", line 60, in __call__
    rc = presentRequiredMediaMessage(anaconda.intf, anaconda.id.grpset)
AttributeError: InstallMedia instance has no attribute 'grpset'

INFO: in run, screen = <snack.SnackScreen instance at 0xb7b42bec>


Version-Release number of selected component (if applicable):

FC6 test 2

How reproducible:

Upgrade from DVD in text mode (?).  Cannot test graphical mode as it doesn't
work for another reason (being filled right now).
Comment 1 Chris Lumens 2006-08-16 10:03:08 EDT

*** This bug has been marked as a duplicate of 201960 ***

Note You need to log in before you can comment on or make changes to this bug.