Bug 202759 - mirror option (-m1) undocumented in lvcreate man/info page
mirror option (-m1) undocumented in lvcreate man/info page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Milan Broz
:
: 227154 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 06:57 EDT by Riaan van Niekerk
Modified: 2013-02-28 23:04 EST (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2007-0287
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 20:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Riaan van Niekerk 2006-08-16 06:57:21 EDT
Description of problem:

Neither the lvcreate man nor info page does not document the new mirroring 
option (-m1) or its usage.

Version-Release number of selected component (if applicable):

lvm2-2.02.06-6.0.RHEL4
Comment 1 RHEL Product and Program Management 2006-08-18 10:39:26 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Tom Coughlan 2006-12-12 11:21:43 EST
So, if I understand correctly, this will be in 4.5, and this BZ can be set to
MODIFIED. If so, go ahead. 

There was a proposal to ship this as a fast path fix. It seems to me as though
the benefit of that is pretty small, because there are other fixes in this
package that are needed on 4.5 and are not appropriate for fast path. So even if
we do a fast path, the package will be in 4.5 anyway. 
Comment 6 Milan Broz 2006-12-13 03:33:23 EST
Included in lvm2-2.02.15-3. 
This cannot be fast fix because of other changes in package which need full qa
testing.
Comment 7 Corey Marthaler 2006-12-19 10:53:26 EST
Marking verified. The '-m' option is documented in lvm2-2.02.17-1.
Comment 10 Milan Broz 2007-02-02 16:00:22 EST
*** Bug 227154 has been marked as a duplicate of this bug. ***
Comment 12 Red Hat Bugzilla 2007-05-07 20:04:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0287.html

Note You need to log in before you can comment on or make changes to this bug.