Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 20277 - Make config fails to prompt for alternate target install directory
Make config fails to prompt for alternate target install directory
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-03 08:43 EST by Kirby
Modified: 2018-09-27 13:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 22:15:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kirby 2000-11-03 08:43:53 EST
Summary pretty much says it
Comment 1 Arjan van de Ven 2001-01-15 13:44:53 EST
What do you mean? make config NEVER asked for a install dir.
Why should it ?
Comment 2 Kirby 2001-01-23 16:04:11 EST
Somewhere the fact that it was for pcmcia-cs got lost. Probably my fault. The
versions prior to 7.0 always asked for an "alternate target install directory"
which had to be set to "/" otherwise, the modules would be installed in some
strange location. This ability seems to be missing from the pcmcia-cs make
config off of the 7.0 CD.
Comment 3 openshift-github-bot 2018-09-27 13:22:15 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/ebce997fe5bcdb3c517c3d1826fe095c4a49fbec
Merge pull request #21115 from soltysh/issue20277

Deprecate output-version in import app.json

Note You need to log in before you can comment on or make changes to this bug.