Bug 202841 - yum hangs on update
Summary: yum hangs on update
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-16 18:00 UTC by Scott Kennedy
Modified: 2014-01-21 22:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-19 19:25:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Kennedy 2006-08-16 18:00:23 UTC
Description of problem:
when I try to update my system via yum, it hangs during install immediately
after downloading the packages.  I can't kill the process unless I reboot.  I
can update individual packages via yum, but not too many or it will hang.

Version-Release number of selected component (if applicable):
using version 2.9.4-1

How reproducible: Everytime I update


Steps to Reproduce:
1.
2.
3.
  
Actual results: yum hangs


Expected results: yum finishes update


Additional info:

Comment 1 Seth Vidal 2006-08-19 19:25:51 UTC
I'm reasonably sure this is due to a glibc update that was hanging up any rpmdb
lookups.
and I think it's been fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.