Bug 202859 - Graphical install hangs after "Install anyway"
Graphical install hangs after "Install anyway"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 16:14 EDT by Eli Collins
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 19:45:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Collins 2006-08-16 16:14:36 EDT
When installing on a dell 1800 from CDs anaconda hangs (blank screen with busy
cursor) after selecting the "Instally anyway" button. This is 100% reproducible.
I tried booting with noacpi to no avail. I also tried the text installer and
that coughed up ascii garbage.
Comment 1 Eli Collins 2006-08-17 13:47:30 EDT
The system had opensuse 10.1 installed with reiserfs. 
I deleted all the disk partitions and now the install no longer hangs.
Previously it would hang for at least 15 minutes, and would require a hard
reset, would not respond to ctrl-alt-backspace or delete.
Comment 2 Jeremy Katz 2006-08-22 19:45:50 EDT
There was a bug with reiserfs in the kernel in test2

Note You need to log in before you can comment on or make changes to this bug.