This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 202868 - Change Email Address don't send the confirmation mail on RHN
Change Email Address don't send the confirmation mail on RHN
Status: CLOSED DUPLICATE of bug 200891
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn410
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Vlady Zlatkin
https://rhn.redhat.com/rhn/account/Ch...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-16 16:47 EDT by Yan Morin
Modified: 2007-04-18 13:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 12:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yan Morin 2006-08-16 16:47:01 EDT
Description of problem:
When I submit a new email I don't receive notification for a valid address.

Version-Release number of selected component (if applicable):
4.1.0

How reproducible:
For all email I tried
I use christina.ca account and want to change my email address to 
root@savoirfairelinux.net or yan.morin@savoirfairelinux.com and it doesn't 
work. No email are received. But the new email is in the interface. However, 
the mail are sent to the first address.

Steps to Reproduce:
1. https://rhn.redhat.com/rhn/account/ChangeEmail.do?uid=4514584
2. Enter a new email address
3. Click on Update
  
Actual results:
No mail received since one week

Expected results:
A confirmation inside an email and receiving notification on the new address.
Comment 1 Jesus M. Rodriguez 2006-08-17 12:27:58 EDT

*** This bug has been marked as a duplicate of 200891 ***

Note You need to log in before you can comment on or make changes to this bug.