Bug 202943 - arts-devel.i386 dependancies
arts-devel.i386 dependancies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
6
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-17 08:41 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 10:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-08-17 08:41:18 EDT
Attempting to delete arts.i386 while tidying up a box to do x86-64 only testing
of something I found that arts-devel.x86_64 has a dependancy on freetype.i386,
which I assume should be on arts.x86_64. As a result of this much stuff is
pinned down by the dependancy and lots of x86-32 bits can't be removed without
judicious use of nodeps
Comment 1 Ngo Than 2006-08-17 10:12:13 EDT
i cannot reproduce this problem with current rawhide. it seems to be fixed in 
current rahide.

 the current arts version is 1.5.4-1


Note You need to log in before you can comment on or make changes to this bug.