Bug 202981 - Fedora Core 5 refuses to boot
Summary: Fedora Core 5 refuses to boot
Status: CLOSED DUPLICATE of bug 202978
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-17 16:37 UTC by Shashank
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 05:09:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shashank 2006-08-17 16:37:39 UTC
Description of problem:
Fedora Core 5 refuses to boot

Version-Release number of selected component (if applicable):
kernel 2.6.15-1.2054_FC5 ( i386 )


How reproducible:
100%

Steps to Reproduce:
1. Start my Computer, and try to boot into FC5
  
Actual results:
I get an error screen that looks something like this ( its different each time )
cpu : 0
eip : 0060:[<c0165fb7>] not tainted VLI
eflags : 00210202
eip is at d_albc+0x151/0x1bc
eax:f68195b8 ebx:f797cdd0 ecx:00200246
edx:f6ef201b esi:f6ef201b edi:eefe43e1

process : python ( pid:1547, threadinfo:f797c00 )

It also gives me some call trace.
It also says it will continue in 120 seconds.

After 120 seconds, sometimes i again get a similar screen, or my comp just 
stops responding.

error screen #2
cpu 0
eip 0060:[<c0165fb7>] not tainted vli
eflags 00210202
eip is at d_alloc+0x151/0x1bc
eax:f7fb06e0   ebx:f669bdb0   ecx:00000246 
edx:f7fb06c0   esi:f6a9d00a   edi:ee6e43e1

process cpuspeed ( pid: 1147, threadinfo=f6f9b000 task f6f2e550 )


Expected results:
Normal Boot

Additional info:
The error screens are different each time i boot.
I also tried booting into runlevel 1, 2 & 3, with same results

Comment 1 Shashank 2006-08-18 03:56:59 UTC
My config.
AMD Opteron 144 1.8 gigs
nVidia nForce 4 mobo, with 6100 onboard
seagate 160 gig sata hdd
twinmoss 512x2 ddr ram

hdd partitions:
30 gig - windows xp ( ntfs )
100 gigs - ntfs

13 gigs - ext3
2 gigs - swap


Comment 2 Hans de Goede 2006-08-23 05:09:36 UTC
You filed this 4 times!, closing 3 as dups.




*** This bug has been marked as a duplicate of 202978 ***


Note You need to log in before you can comment on or make changes to this bug.