Bug 203021 - Xvideo extension not working
Xvideo extension not working
Status: CLOSED DUPLICATE of bug 200347
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-17 16:25 EDT by Adam Huffman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 11:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X log file (37.93 KB, text/plain)
2006-08-17 16:25 EDT, Adam Huffman
no flags Details
xorg.conf (1.10 KB, text/plain)
2006-08-17 16:27 EDT, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2006-08-17 16:25:22 EDT
Description of problem:
The Xvideo extension is not working, which is affecting multimedia playback.

Version-Release number of selected component (if applicable):
6.6.1-8.fc6

How reproducible:
Always

Steps to Reproduce:
1. Run gstreamer-properties
2. Play a video file
3.
  
Actual results: 
gstreamer-properties-Message: Error running pipeline 'X Window System
(X11/XShm/Xv)': Could not initialise Xv output [xvimagesink.c(1121):
gst_xvimagesink_get_xv_support (): /pipeline0/xvimagesink1:
XVideo extension is not available]

Playback software is unable to use Xv, resulting in much higher CPU and poorer
visual quality


Expected results:
Xvideo should be working

Additional info:
Comment 1 Adam Huffman 2006-08-17 16:25:22 EDT
Created attachment 134412 [details]
X log file
Comment 2 Adam Huffman 2006-08-17 16:27:26 EDT
Created attachment 134413 [details]
xorg.conf
Comment 3 Adam Jackson 2006-08-18 11:13:49 EDT
Delete your Module section.

*** This bug has been marked as a duplicate of 200347 ***

Note You need to log in before you can comment on or make changes to this bug.