Bug 203093 - failed to Deactivate SCIM with CAPS lock ON (need uniform behaviour)
failed to Deactivate SCIM with CAPS lock ON (need uniform behaviour)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-18 09:58 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 05:35:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-08-18 09:58:41 EDT
Description of problem:
if you keep caps lock on, then you are able to Activate SCIM, but not reverse
(Deactivate)

Version-Release number of selected component (if applicable):
scim-1.4.4-31.fc6

How reproducible:
everytime during CAPS lock on

Steps to Reproduce:
1.open gedit
2.CAPS lock on
3. press Ctrl+SPACE (to Activate SCIM)
4. Press Ctrl+SPACE (to Deactivate SCIM)
  
Actual results:
Nothing happen

Expected results:
Either (with CAPS lock) SCIM should not activate or should be Deactivate also.
Uniform behaviour

Additional info:
Tested for Indic langauge
Comment 1 Jens Petersen 2006-08-19 02:21:22 EDT
I'm not able to reproduce this.

Can you provide more details including IME and locale?
Comment 2 A S Alam 2006-08-21 05:35:06 EDT
not able to reproduce on test machine. Closing this bug, only problem was on my
workstation.

Note You need to log in before you can comment on or make changes to this bug.