Bug 203161 - xchat-gnome icon missing
xchat-gnome icon missing
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xchat-gnome (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-18 13:49 EDT by Paul W. Frields
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-26 11:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2006-08-18 13:49:33 EDT
Description of problem:
The xchat-gnome icon is not in /usr/share/pixmaps, and does not appear in the
GNOME menus as expected.  It lives right now in /usr/share/xchat-gnome apparently.

Version-Release number of selected component (if applicable):
0.13-1.fc5
Comment 1 Brian Pepple 2006-08-18 14:00:57 EDT
The icon is where it's supposed to be, when used with the gtk icon cache.  Which
is in %{_datadir}/icons/hicolor directory.  

[bpepple@shuttle ~]$ rpm -ql xchat-gnome | grep xchat-gnome.png
/usr/share/icons/hicolor/48x48/apps/xchat-gnome.png
/usr/share/xchat-gnome/xchat-gnome.png
Comment 2 Paul W. Frields 2006-08-18 15:18:20 EDT
Hmm, I just did a fresh installation of FC5, followed by a complete update,
rebooting when needed.  Then I did 'yum install xchat-gnome <etc...>' to pick up
a few extra programs for a new workstation.  The icon doesn't appear in the menu
where I would expect.  A new session didn't correct the problem, and even after
rebooting the problem remained.

That was on a new physical box... I will try to recreate this problem with a
virtual machine to see if I can reproduce it.
Comment 3 Brian Pepple 2006-08-26 00:21:58 EDT
Are you still experiencing this?  I've been unable to reproduce your results,
and I'm inclined to mark as 'not a bug'.
Comment 4 Paul W. Frields 2006-08-26 11:33:13 EDT
Yeah, looks like this may have been a passing Rawhide "feature."  I'll abort
this one.

Note You need to log in before you can comment on or make changes to this bug.