Bug 20319 - GnoRPM crash
GnoRPM crash
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-03 17:04 EST by Jonathan Jackson
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-03 17:04:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Jackson 2000-11-03 17:04:11 EST
I've been having some trouble with GnoRPM crashing when I try select .rpm
files for installation. I've included a bug report generated by bugbuddy.

-Jonathan

Package:  gnorpm
Severity: normal
Version:  RedHat 7.0
Synopsis: GnoRPM crashes...
Class:    sw-bug

Distribution: Red Hat Linux release 7.0 (Guinness)
System: Linux 2.2.16-22 i686 unknown
C library: glibc-2.1.94-3
C compiler: 2.96
glib: 1.2.8
GTK+: 1.2.8
ORBit: ORBit 0.5.4
gnome-libs: gnome-libs 1.2.8
gnome-core: gnome-core 1.2.3


Description:
GnoRPM crashes whenever I attempt to select an RPM file to be installed.
However, it's not a problem with the RPM file, since I can install via
the console rpm command with no trouble. I'm using RedHat 7.0 on a
PentiumIII 550, any idea what the problem might be?


Debugging information:
(no debugging symbols found)...0x40630ca9 in ?? ()
#0  0x40630ca9 in ?? ()
#1  0x40092f58 in ?? ()
#2  <signal handler called>
#3  0x404e1a3c in ?? ()
#4  0x404a8da9 in ?? ()
#5  0x404a9081 in ?? ()
#6  0x805e0db in ?? ()
#7  0x805cf6b in ?? ()
#8  0x401e09c2 in ?? ()
#9  0x40212d2d in ?? ()
#10 0x4021208d in ?? ()
#11 0x4020fe35 in ?? ()
#12 0x4018905b in ?? ()
#13 0x4018d0e4 in ?? ()
#14 0x401e06ae in ?? ()
#15 0x402120cc in ?? ()
#16 0x4020fe35 in ?? ()
#17 0x4024a229 in ?? ()
#18 0x401e0625 in ?? ()
#19 0x401df6ef in ?? ()
#20 0x40294c21 in ?? ()
#21 0x4040e987 in ?? ()
#22 0x4040f001 in ?? ()
#23 0x4040f1cc in ?? ()
#24 0x401def87 in ?? ()
#25 0x805387d in ?? ()
#26 0x4059ba2c in ?? ()
#0  0x40630ca9 in ?? ()
No symbol table info available.
#1  0x40092f58 in ?? ()
No symbol table info available.
#2  <signal handler called>
No symbol table info available.
#3  0x404e1a3c in ?? ()
No symbol table info available.
#4  0x404a8da9 in ?? ()
No symbol table info available.
#5  0x404a9081 in ?? ()
No symbol table info available.
#6  0x805e0db in ?? ()
No symbol table info available.
#7  0x805cf6b in ?? ()
No symbol table info available.
Comment 1 Bill Nottingham 2000-11-04 01:52:37 EST
Make sure you have the errata release installed. I believe
this was fixed there; please reopen if it persists.

Note You need to log in before you can comment on or make changes to this bug.