Bug 203223 - SCP upload of images fails
SCP upload of images fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: camE (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 08:06 EDT by Brent
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 22:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Config File (3.48 KB, application/octet-stream)
2006-08-19 08:06 EDT, Brent
no flags Details

  None (edit)
Description Brent 2006-08-19 08:06:41 EDT
On an updated FC6-Test2 machine I have installed camE and attempted to use it
with a .camErc that previously worked.

It seems to take the pictures correctly and archives them, but when attempting
to upload the picture with SCP it just loops with this error:

19/08 01:49:19  * taking shot
19/08 01:49:20  ** shot taken
19/08 01:49:20  uploading via scp
19/08 01:49:20  exec failed for scp

I have tried it on two different machines.  It does it with SELINUX on or off.
Comment 1 Brent 2006-08-19 08:06:43 EDT
Created attachment 134507 [details]
Config File
Comment 2 Brent 2006-08-21 22:20:17 EDT
Rebuilt config file and it fixed it.

Note You need to log in before you can comment on or make changes to this bug.