Bug 203234 - Gnome-timer-applet is updated to version 1.3.1
Gnome-timer-applet is updated to version 1.3.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-applet-timer (Show other bugs)
rawhide
All Linux
urgent Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-19 13:19 EDT by Damien Durand
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.1-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 17:46:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of timper-applet's notification bubble (8.75 KB, image/jpeg)
2006-08-19 16:52 EDT, Christoph Wickert
no flags Details

  None (edit)
Description Damien Durand 2006-08-19 13:19:53 EDT
Hi Cristoph,

I have updated gnome-timer-applet to version 1.3.1 but I don't have commited
this files to Extras. You find here the rpm, spec and srpm files

Spec file :
http://glive.tuxfamily.org/fedora/gnome-timer-applet/gnome-applet-timer.spec

SRPM :
http://glive.tuxfamily.org/fedora/gnome-timer-applet/gnome-applet-timer-1.3.1-1.src.rpm

RPM :
http://glive.tuxfamily.org/fedora/gnome-timer-applet/gnome-applet-timer-1.3.1-1.i386.rpm


Regars,

Damien Durand : An Fedora Extras packager
Comment 1 Christoph Wickert 2006-08-19 14:04:24 EDT
Thanks Damien,

I have updated my package too, but it's not released yet because I have problems
with the notification bubble. As you can see there's no icon, just
stock_broken_image. A have been talking to upstream about this but we are both a
little clueless.

I think it's better to stick with the old version till this issue is solved.

BTW: What do you mean with "Fixed a conflict about timer-applet.schemas"? IMO
this is no config file and should be replaced on upgrades.
Comment 2 Damien Durand 2006-08-19 14:47:32 EDT
It's strange, I haven't any problem with this package, rpmlint and mock work
fine. With the notification I think that you missed libnotify in BR, no? 

The problem with the shemas was : W: gnome-applet-timer non-conffile-in-etc
/etc/gconf/schemas/timer-applet.schemas

Have you tested my rpm? I'm just curius ;-)

Good evening

Damien
Comment 3 Christoph Wickert 2006-08-19 16:49:23 EDT
(In reply to comment #2)
> With the notification I think that you missed libnotify in BR, no? 

Erm, nope. It's already im my local copy of cvs:
$ grep libnotify
develope/fedora-cvs/gnome-applet-timer/devel/gnome-applet-timer.spec
BuildRequires:  gnome-panel-devel >= 2.6, libnotify-devel >= 0.3.0
- Update to 1.3.1 with libnotify support.

> The problem with the shemas was : W: gnome-applet-timer non-conffile-in-etc
> /etc/gconf/schemas/timer-applet.schemas

This is just a warning and should IMO be ignored. Files inside
/etc/gconf/schemas are no conffiles as no one will ever change them I think.

Take a look at other packages (even from Core): I haven't seen a package which
handles gconf files %config(noreplace).

> Have you tested my rpm? I'm just curius ;-)

Yes, but I had to rebuild the SRPM because of broken deps. AFAICS it was built
on devel while I'm still using Core 5.

Both your and my package do not show an icon inside the notification. Screenshot
is attached. Does this work for you?
Comment 4 Christoph Wickert 2006-08-19 16:52:06 EDT
Created attachment 134517 [details]
Screenshot of timper-applet's notification bubble

No Icon :-(
Comment 5 Christoph Wickert 2006-10-31 17:46:53 EST
I have released 1.3.1 for Core 6 and Rawhide now. Still no icon inside the
bubble, but at least stock_broken_image is gone, so no one will miss anything.

I'm not going to update the Core 5 package. Closing.
Comment 6 Christoph Wickert 2006-12-17 18:02:10 EST
The icon issue is fixed in 1.3.2, now I'm going to update the Core 5 pacakge, too.

Note You need to log in before you can comment on or make changes to this bug.