Bug 203328 - Add uk-Mendip configuratin file to dvb-apps build /usr/share/dvb-apps/dvb-t
Add uk-Mendip configuratin file to dvb-apps build /usr/share/dvb-apps/dvb-t
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dvb-apps (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Ville Skyttä
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-21 04:42 EDT by Matt Darcy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.1.1-3.fc5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 15:58:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Darcy 2006-08-21 04:42:31 EDT
Description of problem:

Additional configuration file for uk-Mendip requested in dvb-apps package

Version-Release number of selected component (if applicable):

FC5 - extras / dvb-apps 1.1.1-3.fc5

How reproducible:

every time

Steps to Reproduce:
1. update FC5 to latest
2. install dvb-apps package
3. check /usr/share/dvb-apps/dvb-t
  
Actual results:

List of configuration file for UK transmitters uk-Mendip does not exist.

Expected results:

List of configuration file for UK transmitters uk-Mendip included

Additional info:

This is a feature requests - not a bug. I will provide the details for this
transmitter ASAP to aid you complete this request.
Comment 1 Matt Darcy 2006-08-21 04:44:10 EDT
apologies, not sure why this went to e2fsprogs assignment, there is no component
for dvb-tools I attempted to assign it to dvgrab
Comment 2 Jarod Wilson 2006-09-20 17:00:00 EDT
Sorry for the delay... The dvb-apps package is actually part of Fedora Extras,
not Fedora Core, so I think that's why you didn't find the component.
Reassigning to the owner of dvb-apps in Fedora Extras (and trying to adjust the
bug properties accordingly)...
Comment 3 Ville Skyttä 2006-09-23 15:58:13 EDT
Added a bunch of new tuning data files (including uk-Mendip) from upstream in
1.1.1-3.fc5.1 which should be available in the repositories tomorrow.

Note You need to log in before you can comment on or make changes to this bug.