This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 203347 - Release notes don't reappear the second time around
Release notes don't reappear the second time around
Status: CLOSED DUPLICATE of bug 203147
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-21 09:26 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 20:01:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2006-08-21 09:26:04 EDT
While the system is doing package installation, the user can click on the
"Release Notes" button to get access to the release notes.  

This only works once.  Subsequent tries at looking at the release notes fail.

Maybe the dialog is being hidden on close, but the release notes are getting
destroyed?
Comment 1 Jeremy Katz 2006-08-22 20:01:57 EDT

*** This bug has been marked as a duplicate of 203147 ***

Note You need to log in before you can comment on or make changes to this bug.