Bug 203399 - HWCERT: UnknownMake W1100z/2100z
HWCERT: UnknownMake W1100z/2100z
Status: CLOSED DUPLICATE of bug 204075
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
David Aquilina
http://www.sun.com/desktop/workstatio...
Sun Microsystems
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-21 14:08 EDT by Sun Certifications
Modified: 2014-06-23 20:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 12:52:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sun Certifications 2006-08-21 14:08:37 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           UnknownMake
Model:           W1100z/2100z
Vendor:         
Category:       Desktop/Workstation
Reporter:       sun-linux-cert@sun.com
Kernel Version: kernel-2.6.9-34.EL
File Uploaded: rhr2-UnknownMake-W1100z_2100z-Nahant_Update_3_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/1302fd4f7b68c8489ba467faf3a5e28f/rhr2-UnknownMake-W1100z_2100z-Nahant_Update_3_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    FAILED   USB
    FAILED   INFO
    FAILED   AUDIO
    FAILED   VIDEO
    FAILED   CORE2
    FAILED   MEMORY2
    FAILED   STORAGE2
    PASSED   CDROM
1   FAILED   NETWORK2
    PASSED   USB
    FAILED   INFO
    FAILED   AUDIO
    FAILED   VIDEO
    FAILED   CORE2
    FAILED   MEMORY2
    FAILED   STORAGE2
    PASSED   CDROM
2   FAILED   NETWORK2
    PASSED   USB
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
    PASSED   CDROM
4   PASSED   NETWORK2
    PASSED   USB
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
    PASSED   CDROM
Comment 1 Sun Certifications 2006-08-21 14:15:02 EDT
Dave,

We are certifying Red Hat 4 on the W1100/2100z Workstation.  I will let you 
know when we have submitted all the RPMs for 32 and 64bit.

Thanks,
Joe
Comment 2 David Aquilina 2006-08-21 14:31:17 EDT
No problem. Just set the status to 'Coverage Review' once all the RPMs have been
attached. 

thanks! 
Comment 3 Sun Certifications 2006-08-25 09:35:59 EDT
David,

Please delete this entry.  I added another RHEL4 entry Sun Java Workstation.  
Also, I cannot change the status for these entries.

Joe
Comment 4 Sun Certifications 2006-08-25 09:36:54 EDT
David,

I was looking at the wrong status.  I can change the status.  Anyway, please 
delete this bug entry.

Thanks,
Joe
Comment 5 David Aquilina 2006-09-25 12:52:35 EDT

*** This bug has been marked as a duplicate of 204075 ***

Note You need to log in before you can comment on or make changes to this bug.