Bug 20348 - Config error in logrotate file of exim
Config error in logrotate file of exim
Status: CLOSED DUPLICATE of bug 18308
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Powers
Depends On:
  Show dependency treegraph
Reported: 2000-11-04 17:53 EST by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-05 06:05:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-04 17:53:09 EST
in version exim-3.13-19 there is a typo in

/etc/logrotate.d/exim where it reads >>noifempty<< insted of >>notifempty<<

leading to eMails from Anacron:

Anacron job 'cron.daily'  (Anacron,  Sun Nov 5 00:12:07 2000)
error: exim:2 unknown option 'noifempty' -- ignoring line
Comment 1 Need Real Name 2000-11-05 06:05:51 EST

*** This bug has been marked as a duplicate of 18308 ***

Note You need to log in before you can comment on or make changes to this bug.