Bug 203534 - Packaging bug in nfs-utils-1.0.8-3
Summary: Packaging bug in nfs-utils-1.0.8-3
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-22 11:29 UTC by Michael Young
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.0.8-3.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 09:27:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2006-08-22 11:29:47 UTC
The newly released nfs-utils-1.0.8-3.i386.rpm won't install over the original
nfs-utils-1.0.8.rc2-4.FC5.2.i386.rpm package or the previous update
nfs-utils-1.0.8-2.fc5.i386.rpm package because it has EPOCH (none) (ie. not
set). The original nfs-utils-1.0.8.rc2-4.FC5.2.i386.rpm package also had EPOCH
(none) but is more recent than the new package from RPMs point of view as
1.0.8.rc2 > 1.0.8 . Also the nfs-utils-1.0.8-2.fc5.i386.rpm update package had
EPOCH 1, so the EPOCH of the new RPM should also be set to 1 so that it will
"update" both these previous packages.

Comment 1 Steve Dickson 2006-08-23 10:31:12 UTC
This has been fixed in later releases of nfs-utils... please try
to 'yum update nfs-utils'

If for some reason that does not work, do the following
    yum remove nfs-utils
    yum remove nfs-utils-lib
    yum remove libgssapi
which should clean everything up then reinstall nfs-utils
    yum install nfs-utils

which should pull down all the correct versions of 
nfs-utils-lib and libgssapi



Note You need to log in before you can comment on or make changes to this bug.