Bug 203566 - Links to products from My Front Page return blank or useless page after LONG delay
Links to products from My Front Page return blank or useless page after LONG ...
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 10:36 EDT by Phil Schaffner
Modified: 2013-06-23 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 16:29:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Schaffner 2006-08-22 10:36:26 EDT
Description of problem:
Selecting link to "Fedora Core" or "Red Hat Enterprise Linux" from "bugs found"
lines take a very long time - up to several minutes.  Goes through "Loading...",
then "Bugzilla is pondering your query", and finally returns a blank page with
"https://bugzill...g_status=CLOSED" on the tab in firefox.  Occasionally the
page will be a list of bugs "too long for bugzilla's little mind".  Neither
result is very useful.

Version-Release number of selected component (if applicable):
bugzilla 2.18

How reproducible:
Always

Steps to Reproduce:
1. Log on to BZ account
2. Go to "My Front Page"
3. Select "Fedora Core" link on any bug entry returned.
  
Actual results:
Very long delay ending in a less-than-useful to blank page.

Expected results:
Something much faster and more helpful - perhaps a top-level product page with
BZ search hints.

Additional info:
Comment 1 David Lawrence 2006-08-22 15:43:09 EDT
Unfortunately this is the case at least for FC and RHEL since they really have
that many active bugs. I will either find a way to optimize the current query to
display faster, or limit the search to active bugs that have been updated
recently  (within past week or so).
Comment 2 David Lawrence 2008-09-16 12:54:50 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 3 Kevin Baker 2008-11-25 16:29:09 EST
can't reproduce

Note You need to log in before you can comment on or make changes to this bug.