Bug 203571 - static libs should be in devel not libs
static libs should be in devel not libs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-snmp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 10:55 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 5.3.1.0-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 09:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-08-22 10:55:54 EDT
Description of problem:

The .a should be in -devel, not in -libs (except for respecting
the guidelines, there is a reason to do that, since otherwise
it is possible to link against the static libs in -libs with -devel
not installed, though it is really not expected).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Radek Vokal 2006-08-23 09:19:37 EDT
Fixed in rawhide, .a files are now listed in -devel package.

Note You need to log in before you can comment on or make changes to this bug.