Bug 203581 - traceback when trying to configure the monitor type in s-c-d on Dell Precision M90
Summary: traceback when trying to configure the monitor type in s-c-d on Dell Precisio...
Status: CLOSED DUPLICATE of bug 201299
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks: 202880
TreeView+ depends on / blocked
 
Reported: 2006-08-22 16:12 UTC by Suzanne Hillman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 19:43:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2006-08-22 16:12:40 UTC
Description of problem:
traceback when trying to configure the monitor type in s-c-d on Dell Precision M90:

'Traceback (most recent call last):
    File "/usr/share/system-config-display/xConfigDialog.py", line 330, in
configure_monitor
       self.state.monitor.getMonitorID(TRUE),
TypeError: getMonitorID() takes exactly 1 argument (2 given)'

Version-Release number of selected component (if applicable):
s-c-d-1.0.38-1

How reproducible:
Always, on this system

Steps to Reproduce:
1. Install FC6-Test2
2. run system-config-display
3. Try to configure the monitor
  
Actual results:
Traceback as above

Expected results:
Should let you configure it

Additional info:

Comment 1 Adam Jackson 2006-08-22 19:43:14 UTC

*** This bug has been marked as a duplicate of 201299 ***


Note You need to log in before you can comment on or make changes to this bug.