Bug 203626 - Dell Precision M90 cannot resume after suspending
Dell Precision M90 cannot resume after suspending
Status: CLOSED DUPLICATE of bug 202888
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Desktop
Depends On:
Blocks: 202880
  Show dependency treegraph
 
Reported: 2006-08-22 15:22 EDT by Suzanne Hillman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 13:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2006-08-22 15:22:37 EDT
Description of problem:
Dell Precision M90 cannot resume after suspending.

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2517.fc6

How reproducible:
Always

Steps to Reproduce:
1. Try to suspend the computer
  
Actual results:
It seems to go into suspension (although it's hard to tell if that succeeded),
but definitely cannot resume afterwords.

Expected results:
Should suspend and be able to resume.

Additional info:
Will try to get suspend kernel output via netconsole; may not succeed.
Comment 1 Suzanne Hillman 2006-10-12 13:16:04 EDT

*** This bug has been marked as a duplicate of 202888 ***

Note You need to log in before you can comment on or make changes to this bug.