Bug 203630 - Play/pause, stop, prev track, and next track buttons detected correctly, but do not work after associating with keyboard shortcuts in gnome, on Dell Precision M90
Summary: Play/pause, stop, prev track, and next track buttons detected correctly, but ...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks: 202880
TreeView+ depends on / blocked
 
Reported: 2006-08-22 19:34 UTC by Suzanne Hillman
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 09:17:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2006-08-22 19:34:17 UTC
Description of problem:
Play/pause, stop, prev track, and next track buttons detected correctly, but do
not work after associating with keyboard shortcuts in gnome, on Dell Precision
M90. They are detected as "XF86AudioPlay", "XF86AudioStop", "XF86AudioPrev", and
"XF86AudioNext" when associating then in gnome's keyboard shortcuts dialog, but
when playing a CD for testing purposes, they have no effect.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.1.1-14.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install FC6 Test2 on Dell Precision M90
2. Log in. Associate sound and music playing keys to the appropriate options in
gnome's keyboard shortcuts dialog.
3. Play a CD and try to use the keyboard shortcuts.
  
Actual results:
Play/Pause, Stop, Prev, and Next have no effect.

Expected results:
Should work, since they were able to be associated

Additional info:
Mute, vol up and down all work.

Comment 1 Matthias Clasen 2006-08-23 14:45:28 UTC
This is probably a dupe of bug 201176

Comment 2 Bastien Nocera 2007-04-04 16:40:06 UTC
Which version of the control-center are you using?
Which program are you using to playback your CD?

I believe it's just the player you're using not having the new multimedia keys
support (via D-Bus, as used by Totem and Rhythmbox).

Comment 4 Bastien Nocera 2007-05-31 09:17:34 UTC
I guess that the program used doesn't support checking for those particular keys.


Note You need to log in before you can comment on or make changes to this bug.