Bug 203664 - Some (blue) Function keys do not appear to be detected at all, and therefore do not work, on Dell Precision M90
Some (blue) Function keys do not appear to be detected at all, and therefore ...
Status: CLOSED DUPLICATE of bug 237764
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Desktop
Depends On:
Blocks: 202880
  Show dependency treegraph
 
Reported: 2006-08-22 17:20 EDT by Suzanne Hillman
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 17:41:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2006-08-22 17:20:42 EDT
Description of problem:
Some Function keys do not appear to be detected at all, and therefore do not
work, on Dell Precision M90. These are the Fn keys for F1 (hibernate), F2 (I
think this is supposed to enable/disable wireless or bluetooth), F3 (supposed to
display current battery level), F10 (supposed to eject the CD), 

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2517.fc6

How reproducible:
Always

Steps to Reproduce:
1. Hit 'Fn' and the F1, F2, F3, F10 keys
  
Actual results:
Nothing happens

Expected results:
Should hibernate, or turn on/off wireless/bluetooth, display the current battery
level, or eject the CD

Additional info:
Comment 1 David Lawrence 2006-09-05 11:18:42 EDT
Reassigning to correct owner, kernel-maint.
Comment 2 Bastien Nocera 2007-04-25 06:51:00 EDT
Suzanne, does pressing those keys do anything? See the bug I just filed for the
Dell Latitude D420 in bug 237764
Comment 4 Bastien Nocera 2007-05-29 17:41:08 EDT
Closing as a dupe, as 237764 has more information about the keys.

*** This bug has been marked as a duplicate of 237764 ***

Note You need to log in before you can comment on or make changes to this bug.