Bug 203683 - firefox freezes sometimes.
firefox freezes sometimes.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 23:48 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-13 02:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firefox backtrace file (13.03 KB, text/plain)
2006-08-22 23:48 EDT, sangu
no flags Details
another firefox backtrace file (15.98 KB, text/plain)
2006-08-23 01:18 EDT, sangu
no flags Details
another backtrace file (6.28 KB, text/plain)
2006-08-24 23:11 EDT, sangu
no flags Details
backtrace file (6.35 KB, text/plain)
2006-08-24 23:13 EDT, sangu
no flags Details

  None (edit)
Description sangu 2006-08-22 23:48:54 EDT
Description of problem:
firefox freeze sometimes.

Version-Release number of selected component (if applicable):
1.5.0.6-3

How reproducible:
sometimes

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
no plugin
Comment 1 sangu 2006-08-22 23:48:54 EDT
Created attachment 134690 [details]
firefox backtrace file
Comment 2 sangu 2006-08-23 01:18:08 EDT
Created attachment 134691 [details]
another firefox backtrace file
Comment 3 sangu 2006-08-24 23:11:52 EDT
Created attachment 134887 [details]
another backtrace file
Comment 4 sangu 2006-08-24 23:13:41 EDT
Created attachment 134888 [details]
backtrace file
Comment 5 Lars G 2006-08-28 14:07:49 EDT
i see a lot of freezes since the last firefox update too.
Comment 6 Lars G 2006-08-30 06:24:18 EDT
looks like latest rawhide update cured this issue for me.
Comment 7 Martin Stransky 2007-04-13 02:45:47 EDT
okay, closing as rawhide.

Note You need to log in before you can comment on or make changes to this bug.