Bug 20370 - usermount produces error during floppy formatting
Summary: usermount produces error during floppy formatting
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-05 19:10 UTC by wsteiner
Modified: 2013-07-02 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 10:41:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wsteiner 2000-11-05 19:10:21 UTC
usermount from usermode-1.36-3 installed on Redhat Linux 7.0 (with all other current updates installed) produces following message at/near 
end of a floppy disk formatting run: "Error: mkfs.auto. No such file or directory." Floppy disk formatting procedure is incomplete.

Comment 1 David Lawrence 2001-08-02 21:24:20 UTC
I have verified this also with the latest Public Beta (roswell). Assigning to
developer.

Comment 2 Jindrich Novy 2004-09-16 10:41:13 UTC
Works for me with recent usermode.

cheers,
Jindrich


Note You need to log in before you can comment on or make changes to this bug.