Bug 20371 - I have installed KDE 2.0 from rawhide in RedHat linux 7.0
I have installed KDE 2.0 from rawhide in RedHat linux 7.0
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: switchdesk (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-05 14:15 EST by Knut J BJuland
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-16 06:08:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2000-11-05 14:15:57 EST
Switchdesk say KDE 2.0 is not istalled,though I have updated it from 
ftp.linux-easy.com. These file comes from Redhat.
Comment 1 Bernhard Rosenkraenzer 2000-11-16 06:08:11 EST
The version of switchdesk that came with Red Hat Linux 7 looks for KDE 2.0 in /usr/lib/kde2, where the preview packages included on the second CD went.

Workaround until I get to adapt switchdesk:

ln -s /usr/bin/kicker /usr/bin/kpanel
switchdesk KDE
Comment 2 Bernhard Rosenkraenzer 2000-11-16 06:25:04 EST
Fixed in 3.7.

Note You need to log in before you can comment on or make changes to this bug.