Bug 203765 - Update OpenSceneGraph to current version 1.1
Update OpenSceneGraph to current version 1.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: OpenSceneGraph (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
: 204198 (view as bug list)
Depends On: 204027
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-23 13:08 EDT by Chris Schanzle
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 00:48:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
rpmbuild log (800.21 KB, text/plain)
2006-08-25 10:42 EDT, Chris Schanzle
no flags Details

  None (edit)
Description Chris Schanzle 2006-08-23 13:08:05 EDT
I hope this is an appropriate place to request OpenSceneGraph be updated from
1.0 to version 1.1.  If not, please pardon and close.  Thanks!
Comment 1 Ralf Corsepius 2006-08-23 22:53:31 EDT
Thanks for the pointer - so far, I somehow had missed their announcement :(

I'll be looking into this, and see what can be done. I am not (yet) sure if I'll
update to 1.1 on FC5, but 1.1 for FC6 probably will appear soon.
Comment 2 Chris Schanzle 2006-08-24 09:09:12 EDT
Thanks, Ralf.  We really need it for the current FC5 for the next few months, so
if necessary, I'll try to work with you to backport it.
Comment 3 Ralf Corsepius 2006-08-25 00:11:16 EDT
Chris, do you have access to x86_64 machines?

I've tried to update OpenSceneGraph to 1.1 for FC6, but now building fails,
presumably due to a bug in gcc/g++ (See PR 204027)

I'd really appreciate it, if you (or somebody else) could try to rebuild the rpm
in FE's OpenSceneGraph/devel for the i86_64 on FC5.
Comment 4 Chris Schanzle 2006-08-25 06:50:39 EDT
Sure, I can build on fc5 x86_64.  Just give me a pointer to src.rpm you're
working with.  [or if "FE's OpenScenGraph/devel" was a ptr, please explain]
Comment 6 Chris Schanzle 2006-08-25 10:42:11 EDT
Created attachment 134922 [details]
rpmbuild log

Successful build on FC5 x86_64
Comment 7 Jakub Jelinek 2006-08-26 15:10:32 EDT
*** Bug 204198 has been marked as a duplicate of this bug. ***
Comment 8 Ralf Corsepius 2006-08-29 00:48:06 EDT
OpenSceneGraph-1.1-1 have been pushed for FC5 and FC6.
Comment 9 Chris Schanzle 2006-08-29 01:12:51 EDT
Super!  Thanks to everyone involved!

Note You need to log in before you can comment on or make changes to this bug.