Bug 203777 - compiz doesn't seem to support focus stealing prevention
compiz doesn't seem to support focus stealing prevention
Status: CLOSED DUPLICATE of bug 201614
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-23 14:07 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 14:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2006-08-23 14:07:59 EDT
Just a few minutes ago I launched a web browser, switched to my irc client and
pressed ctrl-n a few times (next channel), and instead of taking me to the next
channel, I got 3 firefox windows.

firefox hijacked the focus from me.
Comment 1 Kristian Høgsberg 2006-08-23 14:40:54 EDT
Don't use firefox then.

*** This bug has been marked as a duplicate of 201614 ***

Note You need to log in before you can comment on or make changes to this bug.