Bug 203785 - Update pcsc-lite to 1.3.2?
Update pcsc-lite to 1.3.2?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcsc-lite (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bob Relyea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-23 14:35 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 16:43:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-08-23 14:35:24 EDT
pcsc-lite 1.3.2 is out, any plans to update to it for FC6?

It has some extended APDU changes that would probably affect bug 188407, as well
as have effect on my upcoming pcsc-perl/pcsc-tools updates, as well as affects
whether I may upgrade the FE5 package to 1.3.2 (I don't know yet whether I'd do
that, but anyway I don't want to break the upgrade path).

By the way, ccid 1.1.0 is also out.
Comment 1 Bob Relyea 2006-08-29 13:15:50 EDT
I want to find a way to get this in.
Marking assigned.
Comment 2 Bob Relyea 2006-09-18 16:22:59 EDT
I've built a package, but it does not work with smart card login. I'll get this
package in after fc 6 :(.

bob
Comment 3 Bob Relyea 2006-11-01 19:47:29 EST
Ok, both pcsc-lite and ccid packages are in rawhide, and work with smart card login.

Note You need to log in before you can comment on or make changes to this bug.