Bug 203885 - sha checksum of legacy-yumconf seems do be different from the checksum in repodata/primary.xml.gz
sha checksum of legacy-yumconf seems do be different from the checksum in rep...
Status: CLOSED RAWHIDE
Product: Fedora Legacy
Classification: Retired
Component: yum (Show other bugs)
fc4
All Linux
medium Severity low
: ---
: ---
Assigned To: Fedora Legacy Bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-24 03:49 EDT by Red Ochsenbein
Modified: 2007-04-18 13:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 09:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Ochsenbein 2006-08-24 03:49:14 EDT
Description of problem:
sha checksum of legacy-yumconf seems do be different from the checksum in
repodata/primary.xml.gz

Version-Release number of selected component (if applicable):


How reproducible:
$ grep legacy-yumconf primary.xml
<checksum type="sha" pkgid="YES">b1c4f4c21d04b305eb0301cba62718113230b262</checksum>

$ sha1sum legacy-yumconf-4-2.fc4.noarch.rpm
48fd898e50a9c26d3cad870e9c92cd45d6cc1adf  legacy-yumconf-4-2.fc4.noarch.rpm
Comment 1 Jeff Sheltren 2006-11-16 19:52:29 EST
I've re-created the repository metadata for the FC4 updates repos (i386 &
x86_64).  The checksum is now correct in the metadata and should get pushed to
the mirrors shortly.
Comment 2 Red Ochsenbein 2006-11-20 03:23:22 EST
Strange, I still get the same (wrong) checksums...

In primary.xml (from
http://download.fedoralegacy.org/fedora/4/updates/i386/repodata/ ):
<name>legacy-yumconf</name><arch>noarch</arch><version epoch="0" ver="4"
rel="2.fc4"/><checksum type="sha"
pkgid="YES">b1c4f4c21d04b305eb0301cba62718113230b262</checksum>

The File:
[red@p-ro1 ~]$ wget
http://download.fedoralegacy.org/fedora/4/updates/i386/legacy-yumconf-4-2.fc4.noarch.rpm
--09:19:36-- 
http://download.fedoralegacy.org/fedora/4/updates/i386/legacy-yumconf-4-2.fc4.noarch.rpm
Auflösen des Rechnernamens »download.fedoralegacy.org«.... 152.3.183.83
Verbindungsaufbau mit download.fedoralegacy.org[152.3.183.83]:80... verbunden.
HTTP-Anfrage gesendet, warte auf Antwort... 200 OK
Länge: 6527 (6,4K) [application/x-rpm]
Speichere nach: »legacy-yumconf-4-2.fc4.noarch.rpm«

100%[=======================================>] 6.527       --.-K/s   in 0,1s   

09:19:37 (48,7 KB/s) - »legacy-yumconf-4-2.fc4.noarch.rpm« gespeichert [6527/6527]

[red@p-ro1 ~]$ sha1sum legacy-yumconf-4-2.fc4.noarch.rpm 
48fd898e50a9c26d3cad870e9c92cd45d6cc1adf  legacy-yumconf-4-2.fc4.noarch.rpm
Comment 3 Jeff Sheltren 2006-11-29 18:59:30 EST
Hi Rolf, it looks like the updated repodata finally got pushed out - can you
verify that the checksum matches for you now?
Comment 4 Red Ochsenbein 2006-11-30 07:15:21 EST
Yes, now the checksum matches. Thank you!

Note You need to log in before you can comment on or make changes to this bug.