Bug 204035 - GCC 4.1.1 Segmentation fault
GCC 4.1.1 Segmentation fault
Status: CLOSED DUPLICATE of bug 204277
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
: 204036 204037 204038 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 03:44 EDT by Gennadi Sushko
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 08:19:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Preprocessed source dump (235.75 KB, application/octet-stream)
2006-08-25 03:44 EDT, Gennadi Sushko
no flags Details

  None (edit)
Description Gennadi Sushko 2006-08-25 03:44:16 EDT
Description of problem:

Compilation of some code(kdelibs4 from svn, compiller dumped preprocessed 
source) fails with "internal compiler error: Segmentation fault"

Version-Release number of selected component (if applicable):

4.1.1





/home/kde-devel/kdelibs/kdelibs/phonon/objectdescription.cpp: In member 
function ‘Phonon::ObjectDescription<T>& 
Phonon::ObjectDescription<T>::operator=(const Phonon::ObjectDescription<T>&)’:
/home/kde-devel/kdelibs/kdelibs/phonon/objectdescription.cpp:54: internal 
compiler error: Ошибка сегментирования
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
Preprocessed source stored into /tmp/ccfxSARG.out file, please attach this to 
your bugreport.
Comment 1 Gennadi Sushko 2006-08-25 03:44:18 EDT
Created attachment 134892 [details]
Preprocessed source dump
Comment 2 Gennadi Sushko 2006-08-25 03:54:16 EDT
*** Bug 204036 has been marked as a duplicate of this bug. ***
Comment 3 Gennadi Sushko 2006-08-25 03:54:28 EDT
*** Bug 204037 has been marked as a duplicate of this bug. ***
Comment 4 Gennadi Sushko 2006-08-25 03:54:34 EDT
*** Bug 204038 has been marked as a duplicate of this bug. ***
Comment 5 Jakub Jelinek 2006-08-28 08:19:02 EDT

*** This bug has been marked as a duplicate of 204277 ***

Note You need to log in before you can comment on or make changes to this bug.