Bug 204037 - GCC 4.1.1 Segmentation fault
Summary: GCC 4.1.1 Segmentation fault
Status: CLOSED DUPLICATE of bug 204035
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-25 07:47 UTC by Gennadi Sushko
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 07:54:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Preprocessed source dump (235.75 KB, application/octet-stream)
2006-08-25 07:47 UTC, Gennadi Sushko
no flags Details

Description Gennadi Sushko 2006-08-25 07:47:07 UTC
Description of problem:

Compilation of some code(kdelibs4 from svn, compiller dumped preprocessed 
source) fails with "internal compiler error: Segmentation fault"

Version-Release number of selected component (if applicable):

4.1.1





/home/kde-devel/kdelibs/kdelibs/phonon/objectdescription.cpp: In member 
function âPhonon::ObjectDescription<T>& 
Phonon::ObjectDescription<T>::operator=(const Phonon::ObjectDescription<T>&)â:
/home/kde-devel/kdelibs/kdelibs/phonon/objectdescription.cpp:54: internal 
compiler error: ÐÑибка ÑегменÑиÑованиÑ
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
Preprocessed source stored into /tmp/ccfxSARG.out file, please attach this to 
your bugreport.

Comment 1 Gennadi Sushko 2006-08-25 07:47:08 UTC
Created attachment 134894 [details]
Preprocessed source dump

Comment 2 Gennadi Sushko 2006-08-25 07:54:26 UTC

*** This bug has been marked as a duplicate of 204035 ***


Note You need to log in before you can comment on or make changes to this bug.