Bug 204041 - Change to /etc/init.d/network script needed
Change to /etc/init.d/network script needed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 04:08 EDT by Jonathan Steffan
Modified: 2014-03-16 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 23:37:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (359 bytes, patch)
2006-08-25 04:08 EDT, Jonathan Steffan
no flags Details | Diff

  None (edit)
Description Jonathan Steffan 2006-08-25 04:08:37 EDT
Description of problem:
service network status reports incorrectly

Version-Release number of selected component (if applicable):
initscripts-8.31.5-1

How reproducible:
alwasys

Steps to Reproduce:
1.service network status
2.
3.
  
Actual results:
Configured devices:
lo eth0
Currently active devices:

Expected results:
Configured devices:
lo eth0
Currently active devices:
lo
eth0

Additional info:
Comment 1 Jonathan Steffan 2006-08-25 04:08:40 EDT
Created attachment 134897 [details]
proposed patch
Comment 2 Bill Nottingham 2006-08-25 23:37:29 EDT
This is actually already fixed in CVS, and will be in 8.39-1.

Note You need to log in before you can comment on or make changes to this bug.